Not working on Microsoft visual studio 2010 express

Jan 15, 2016 at 3:13 AM
Hi! I have a problem my VS2010, When I double click the file it said "One or more content items Contained within the .vscontent file cannot be installed because the correct version of the content installer component cannot be found. Contact the author of the content file for information about which installers and versions are reqiured." then when I click OK another error appeared just like this' "The .vsi or vscontent file does not contain any installable content, or the file contains errors.' How do I solve this problem? I am using "Microsoft visual studio 2010 express" thanks