AssemblyInfo file error

Apr 30, 2010 at 6:17 PM

Hello, I just downloaded and installed this plug in, and it looks like it could be exactly what I have been looking for.  However, I seem to be getting an error everytime I rebuild the solution.

Error : Can't update build version for a solution without specifying an assembly info file.

I have tried specifying a random file aswell as making one for the solution, but to no avail.  Can you please let me know what stupid mistake I am making to casue this?  No one else has posted on this so I am guessing I am doign something really silly.


May 1, 2010 at 3:16 AM

Never mind.  I figured it out.  Don't set anything in the solution area.  I assumed (incorrectly) that the data set there would filter down to the projects below it.

Jul 27, 2010 at 4:28 AM

Yup... same for me.  I reset the solution area section to the defaults and all is working.  Thanks!

Aug 17, 2012 at 12:46 PM

tnx guy! solved my problem...

Oct 22, 2012 at 4:19 PM

Thanks for the tip! I hit that as well